[rt-users] Re: Authenication Problem (Was: Installation Problem)

Peter Losher Peter.Losher at nominum.com
Thu Jun 29 21:21:21 EDT 2000


On Thu, 29 Jun 2000, Jesse wrote:

> Did you use gmake (gnu make) to perform the install?

Yes, I did use gmake for the install.

-=-
# gmake -v
GNU Make version 3.78.1, by Richard Stallman and Roland McGrath.
-=-

(and thanks to Anil for the permissions correction, I had to make the
destination directory writable to rt as well before it went thru)

So it is just this authentication problem (shown below)...

Best Wishes - Peter

> On Thu, Jun 29, 2000 at 04:49:14PM -0700, Peter Losher wrote:
> > 
> > First off the details:
> > ----------------------
> > 
> > Running RT v1.0.3 on a FreeBSD v3.5-STABLE system.
> > Apache+SSL+Kerberos httpd.
> > Perl v5.003 + all the RT required modules.
> > MySQL on a remote server.
> > 
> > rt user and group created
> > 
> > The problem:
> > ------------
> > 
> > I am having a problem where:
> > 
> > a) When I load up webrt.cgi, or admin-webrt.cgi; it automatically logs me
> > in and says in the footer message:
> > 
> > "You are currently authenticated as ."
> > 
> > Modifying the account doesn't work, the username field is uneditable and
> > is blank.  At no point do I ever get a login screen.  I thought this could
> > have been because we have password authentication (via Krb5) on the server
> > where RT resides.  But after removing that restriction for the RT CGI
> > directory, it still happens.

-- 
Peter Losher   				      <Peter.Losher at nominum.com>     
Systems Admin. - Nominum, Inc.              PGP key available on request







More information about the RT-Users mailing list