[rt-users] rt installation

Jesse jesse at fsck.com
Wed Nov 1 20:50:44 EST 2000


You need to use gnu make.


On Wed, Nov 01, 2000 at 05:24:03PM -0800, Valerio Romano wrote:
> Dont know what is going on:
> I am not able to install RT.
> I am running FreeBSD-stable 4.1
> This is perl, version 5.005_03 built for i386-freebsd
> 
> I configured the makefile and read the documentation.
> 
> When I try and do the initial make install as described in the README I
> get the following error:
> 
> root at klingon: 05:20:41 -> make install
> "Makefile", line 212: Need an operator
> "Makefile", line 214: Need an operator
> "Makefile", line 216: Need an operator
> make: fatal errors encountered -- cannot continue
> 
> I am installing rt version 1.04.  I am sure I am missing something
> obvious, for anyone to point me in the right direction would be great.
> 
> Thanks many,
> 
> Valerio Romano
> Unix Fan
> 
> 
> _______________________________________________
> rt-users mailing list
> rt-users at lists.fsck.com
> http://lists.fsck.com/mailman/listinfo/rt-users
> 

-- 
jesse reed vincent -- root at eruditorum.org -- jesse at fsck.com 
70EBAC90: 2A07 FC22 7DB4 42C1 9D71 0108 41A3 3FB3 70EB AC90

Linux is like a Vorlon.  It is incredibly powerful, gives terse,
cryptic answers and has a lot of things going on in the background.




More information about the RT-Users mailing list