[rt-users] mod_perl problem?

seph seph at commerceflow.com
Thu Jun 20 18:23:37 EDT 2002


I'm glad to hear you got it working, at least. Though you didn't
answer whether or not you checked your package list against what's in
rtfm. Specifically, I'm wondering about package libapache-dbi-perl.

seph

Michael Polivanov <misk at g-zone.at> writes:

> i finaly got it working, but only with fastcgi.
> 
> about your question: my apache config statemets look exactly like yours.
> 
> 
> seph wrote:
> 
> > I'm running rt in several places, on several debian systems (mostly
> > testing/woody) with no problems. Do you have all the packages RT
> > needs? testdeps won't catch everything, but there are rtfm entries about
> > debian.
> > 
> > I think I managed to do something like this awhile ago, but having a
> > bad httpd.conf. What does your's look like? The relevent bits of mine
> > are:
> > 
> > <VirtualHost rt2.commerceflow.com>
> >   ServerName rt2.commerceflow.com
> >   ServerAlias rt.commerceflow.com
> >   ServerAlias rt2
> >   ServerAlias rt
> >   DocumentRoot /local/rt2/WebRT/html
> > 
> >   PerlModule Apache::DBI
> >   PerlFreshRestart On
> >   PerlRequire /local/rt2/bin/webmux.pl
> >   SetHandler perl-script
> >   PerlHandler RT::Mason
> > </VirtualHost>
> > 
> > 
> > seph
> > 
> > 
> 
> 
> 
> 
> _______________________________________________
> rt-users mailing list
> rt-users at lists.fsck.com
> http://lists.fsck.com/mailman/listinfo/rt-users
> 
> Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm




More information about the RT-Users mailing list