[rt-users] Re: Cannot create users (or groups)

darren chamberlain darren at boston.com
Thu Jun 27 10:33:41 EDT 2002


* Rainer Duffner <rainer at ultra-secure.de> [2002-06-27 09:59]:
> Niall Brady writes: 
> >On Thu, 27 Jun 2002 11:00:45 -0000, Rainer Duffner said:
> > > I normally use FreeBSD, but RT would need heavy modifications in
> > > the integrated PERL, so I decided to wait until 5.0 is out and
> > > PERL is moved out of the base-system... 
> >
> > Not sure where you're getting that idea from, but I've had it
> > working fine since 4.4-STABLE!  No changes will be necessary...
> 
> I tried it and some of the PERL-modules in the base-system were too
> old. 
> 
> What do you do ? Overwrite the base-system or install the perl 5.6
> port ?  (Incidentially, this is also what I had to do on SuSE in the
> end...) 

Install the new perl in a different place, rather than clobber the perl
that comes with the system.

(darren)

-- 
If you think you know what the hell is going on you're probably
full of shit.
    -- Robert Anton Wilson




More information about the RT-Users mailing list