[rt-users] rt 3.6.x on Debian sarge

Gilmar Santos Jr gilmarsantosjr at safernet.org.br
Fri Jun 30 11:47:59 EDT 2006


Hi,

I'm also using RT on debian sarge, but I backported the
libapache2-mod-perl2, perl, and some related libs from unstable.
Currently I'm running 3.4.4, and within a few weeks 3.6.0
There is no package available for RT 3.6.0 even in unstable branch, so I
had to make the packages by myself. My test server is alredy running
3.6.0 without problems :-)

That (backports + unofficial packages) is not a very goog solution,
cause I have to mantain the backports (In case of security updates, bug
fixes, etc I have to rebuild the packages). If Iim not mistaken there is
a server for backported packages, but I prefer to use mine...

--
Gilmar Santos Jr



More information about the RT-Users mailing list