[rt-users] current install guide for centos 5.4

James Moseley jmoseley at corp.xanadoo.com
Thu Dec 17 19:05:03 EST 2009

On Thu, Dec 17, 2009 at 5:40 PM, dnk <d.k.emaillists at gmail.com> wrote:
> So I ignored the DATA::ICal. error since it disappeared the second time around.
> But now i ran:
> perl sbin/rt-test-dependencies --with-mysql --with-modperl2
> --verbose|grep MISSING
>        CGI >= 3.38 ...MISSING
>        CGI >= 3.38 ...MISSING
> Ideas?

If you are running that command, you aren't using the instructions I
sent you...  Don't try and mix and match the instructions I sent with
those from RT or other sources.  For starters, the Apache configs are
completely different.  Above, you are trying to configure RT to use
mod_perl; my instructions use FastCGI, specifically the non-Apache
module available via the standard RedHat RPM repos.

James Moseley

More information about the RT-Users mailing list