[rt-users] Comment notification e-mails dropping characters

Kevin Falcone falcone at bestpractical.com
Fri Jul 5 13:09:27 EDT 2013


On Fri, Jul 05, 2013 at 05:22:18PM +0100, Samuel Jones wrote:
> On Friday 05 Jul 2013 16:05:56 Joop wrote:
> > Samuel Jones wrote:
> > > The fresh installation of 4.0.12 was to move away from system packages to
> > > source
> > > 
> > > I'm all ready to upgrade to 4.0.13, but on make upgrade-database, is it
> > > best to run it as upgrade from 4.0.12 or from 4.0.4 which was the
> > > previous system package?
> > > 
> > > I reckon from 4.0.4 but I don't want to cause any other damage along the
> > > way.
> >  From 4.0.4 to 4.0.13, backup and/or test instance is your friend :-)
> Did the upgrade, specified 4.0.4 as the start and 4.0.13 as the end, which went 
> great and its all working, it didn't however replace the admin comment scrip, 
> so I think I'll just need to go in and change that manually!

I'm not sure anyone thought that Template was going to be fixed by an
upgrade.  Now that we know you did an export from sqlite into another
database, I'd place any blame on that step.

If I were you, I'd be comparing all my Templates with the shipped
versions.

-kevin
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 235 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20130705/6ae9a634/attachment.pgp>


More information about the rt-users mailing list