[HTTP-Recorder] http-recorder adding ",1" to all input fields

Ivan Pechorin ivan at pechorin.com
Mon Jun 14 15:41:16 EDT 2004

On Mon, 2004-06-14 at 22:02, Jonathan Wilson wrote:

> 1. I can't access the control panel.
> I've tried the default URL and also tried changing it:
> 		control => "http://reccontrol/"
> But all I get is bad host name responses.

Jonathan, try to specify only host part of the URL:

	control => "reccontrol"

> One other little thing I noticed: you cannot set the log file or anything else 
> in this manner: $agent->file("/tmp/http-recorder.log");
> It only works as file => "/tmp/http-recorder.log" inside  
> HTTP::Recorder->new();
> (Might not matter but I just thought I'd point it out as one other thing that 
> wasn't working right.

It seems like you are using version 0.02 of HTTP::Recorder, which is
installed from CPAN by default.

There is a newer version of HTTP::Recorder, marked as "developer


It incorporates some fixes.

Ivan Pechorin

More information about the HTTP-Recorder mailing list