[Pushmi-users] Error installing Pushmi v0.994 on Fedora Core 7

Joe Seeley js3 at qad.com
Wed Aug 1 20:56:13 EDT 2007

Hi All,

We are trying to install Pushmi via CPAN on a Fedora Core 7 system. We 
have installed all the Subversion packages from yum and also installed SVK 
via CPAN successfully. So to the best of our knowledge we have all the 
dependencies covered prior to installation.

The error message comes up during "make test":

"Use of uninitialized value in system at 
/root/.cpan/build/Pushmi-v0.994.0/blib/lib/Pushmi/Test.pm line 119.
Can't exec "": No such file or directory at 
/root/.cpan/build/Pushmi-v0.994.0/blib/lib/Pushmi/Test.pm line 119.
No such file or directory at 
/root/.cpan/build/Pushmi-v0.994.0/blib/lib/Pushmi/Test.pm line 120."

We have installing via tarball as well but the same error comes up.

We've also tried this on a RedHat AS 4 server with the exact same error 
message. Looking at line 119 of Test.pm is not particularly illuminating.

What is the uninitialized value that needs to be set? 

Could this be a bug or are we missing something really obvious here?

Thanks in advance for your time.

Joe Seeley
QAD, Inc.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.bestpractical.com/pipermail/pushmi-users/attachments/20070801/eb8b5339/attachment.htm

More information about the Pushmi-users mailing list