[Pushmi-users] Pushmi and Ubuntu

David Bremner bremner at unb.ca
Mon Feb 25 16:13:01 EST 2008

    Leif>      The following packages have unmet dependencies:
    Leif> memcached: Depends: libc6 (>= 2.7-1) but 2.6.1-1ubuntu10 is
    Leif> to be installed Depends: libevent1 (>= 1.3e) but 1.3b-0 is
    Leif> to be installed E: Broken packages

Hmm. Yes, Ubuntu is not debian. :-). The package depends on the shared
library versions where it was built. 

You can try

apt-get source memcached

(hopefully you download my version)

cd memcached-1.2.2 && debuild

that should leave you with a .deb that you can install with dpkg -i


More information about the Pushmi-users mailing list