[rt-devel] Rights not set on download section?

Jesse Vincent jesse at bestpractical.com
Mon Jan 13 12:46:27 EST 2003

> Hi,
> I tried to install Alpha 2 to update the French translation, but I did not
> manage to install it.
> It complains on DBIx:SearchBuilder. I have 0.73 and CPAN says it is up to
> date. It can't find 0.75. 
> I went to the download section, but could only find 0.76. Last problem, I
> have no rights to download it. O.73 is OK, like all other files I've tried,
> but not 0.76.

Fixed now. But it's also in CPAN.

> Is there anything special with this file?
> I had also some problems starting the httpd server :
> [error] Constant name 'HASH(0x8b9f61c)' has invalid characters at
> usr/local/rt3/lib/RT/Tickets_Overlay_SQL.pm line 87

I'd very much like to know if this persists once you've got
DBIx::SearchBuilder upgraded. Thanks.

> But as I ave not resolved all dependencies yet, I am not too concerned (DBI
> is not the right one, and MySQL neither)
> Blaise

»|« http://www.bestpractical.com/rt  -- Trouble Ticketing. Free.

More information about the Rt-devel mailing list