[rt-devel] RT 2.1.63 and rt2-to-rt3 1.0

Autrijus Tang autrijus at autrijus.org
Sat Jan 25 09:08:03 EST 2003

On Sat, Jan 25, 2003 at 01:59:21PM +0100, THAUVIN Blaise (Dir. Informatique FRP) wrote:
> import : could not run it. It complains it is missing a "Encode.pm" file. I
> tried to install the perl module, but couldn't as it said it needed perl 5.7.3
> and I run 5.6.1. I did not try to search for and install an older version of
> the package. It seems more and more obvious that users who want to use the new
> localized features should upgrade to the lastest perl.... this is now one more
> line on my the todo list :-)

Try installing Encode::compat for 5.6.1 and see if it works?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://pallas.eruditorum.org/pipermail/rt-devel/attachments/20030125/6ecfe96f/attachment.pgp

More information about the Rt-devel mailing list