[Rt-devel] [Rt-announce] RT 3.4.0rc1

Todd Chapman rt at chaka.net
Mon Dec 20 18:39:59 EST 2004

On Mon, Dec 20, 2004 at 05:53:29PM -0500, Jesse Vincent wrote:
> On Mon, Dec 20, 2004 at 05:06:30PM -0500, Todd Chapman wrote:
> > > On Mon, Dec 20, 2004 at 04:42:19PM -0500, Todd Chapman wrote:
> > > > There is no problem when running with standalone_httpd.
> > > 
> > > Ok. so it looks like something in how the other handlers deal with
> > > devel mode. Which other handler is it failing on?
> > 
> > Not sure what you are asking. Running under mod_per 1.27
> That was what I was asking. "mod_perl or fastcgi?"

My previous version of RT was 3.3.11, so I did an rm -rf /opt/rt3
and did a make install of 3.3.11. The problem went away. Then
I tried each version of RT and it turns out that the problem
started happening in 3.3.14.

All my undefined subroutine errors seem to be on RT::Tickets objects.
I see that Tickets_Overlay.pm change quite a bit between those

> > > That sure looks like "you have another webserver running"
> > 
> > I'm pretty sure I wasn't but I ran it again to be safe.
> > Results attached.
> What happens if you visit http://localhost? It sure looks like it's not
> giving you RT. Perhaps you've misconfigured your webserver?

Correct. But how can I have misconfigred my web server? Is there
some setup that you have to perform before "make regression"?
> Jesse

More information about the Rt-devel mailing list