[Rt-devel] No transaction content displayed after upgrading from 3.2.2 to 3. 3.10?

Kris Boutilier Kris.Boutilier at scrd.bc.ca
Mon Nov 1 11:08:39 EST 2004

Just tried an upgrade to 3.3.10 to test out all the spiffy new features.
Unfortunatly after I updated I seem to have lost the bodies of transactions
from Display.html. To confirm it's not a permissions problem I tested as
root with all permissions granted to the queue - this did add the '[show]'
button to outgoing email transactions (which shows the message when cliced)
but I'm still not getting the bodies in Display.html.

The only oddity during upgrading was the failure of the 'insert' database
upgrade with:

[Mon Nov  1 15:25:11 2004] [crit]: Can't locate etc/upgrade/3.3.0/content in
@INC (@INC contains: /usr/local/rt3/lib
/usr/local/lib/perl5/5.8.5/i686-linux /usr/local/lib/perl5/5.8.5
/usr/local/lib/perl5/site_perl/5.8.0 /usr/local/lib/perl5/site_perl .) at
/usr/local/rt3/sbin/rt-setup-database line 445, <STDIN> line 1.

Which seems reasonable as there are no content scripts included in that
directory... On the dependancies side, the installer upgraded Searchbuilder
from 1.01 to 1.12.  I've been sure to disable any ./local/ elements that
were defined and stop/started Apache multiple times. 

New tickets submitted since the upgrade don't have their content displayed

Any other suggestions - presumably I missed something simple? Thanks.

Kris Boutilier
Information Systems Coordinator
Sunshine Coast Regional District

More information about the Rt-devel mailing list