[Rt-devel] Missing Links in "10 highest priority tickets I own"

Christian Gueder gueder at gmail.com
Mon Dec 3 07:18:54 EST 2007

Dear mailinglist,

It seems that i have found a bug in the SavedSearch feature. I have
already written to the user mailinglist, but not yet received an
answer. I thought because the question seems to be about a development
related bug, it is better when i write to the development mailing

We are using RequestTracker in our IT environment now for over a year
and it really rocks! Unfortunately, to enhance the usability of RT, i
modified the saved search named "[_1] highest priority tickets I own"
as follows:

Owner = '__CurrentUser__'
 (Status = 'new'
  OR Status = 'open'
  OR Status = 'stalled'
  OR Status = 'resolved')

That means, i just added the status 'stalled' with an OR to the search.

First, the Links in the list "10 highest priority tickets I own"
disappeared for all users, then i tried some other configurations, and
(at least i thougt) the links worked again for all users. Now i
remarked, that i am the own user who can still use the list with

Does anybody have an idea? I have no clue what rights i must set, we
also don't have special rights for users, only queues or groups. We
are using Debian Sarge with RT 3.6.1 using PostgreSQL 7.4.17.


More information about the Rt-devel mailing list