[rt-users] Can't locate object method "uid" via package "Apache::Server" at opt/rt2/bin/webmux.pl line 109.

Clinton Thomas clinton.thomas at safe.com
Thu Dec 13 17:32:39 EST 2001


I'm new to pretty much everything Linux, Perl Apache, MySql, RT, ... but I
have followed the instructions and installed everything...I think.

I have run all the tests which seem to pass. However, when I modify my
httpd.conf script to add the virtual server, I get the same error that
Hermann Wecke was asking about back on July 13th when I restart or start

	Can't locate object method "uid" via package "Apache::Server"
	 at opt/rt2/bin/webmux.pl line 109.

That is my webmux.pl script chokes on the same line of code.(The line number
is now 109, but it is the same error). I looked through the archives and
could not find any answer to his question so can anyone provide me with some

I'm running RT version 2.0.9, Apache 1.3.9, Mod Perl 1.26, MySql 3.23.46 and
all the perl modules and version that are listed on
www.helgrim.com/permodules I couldn't get CPAN to work at first so I
installed them manually. When I do the make testdeps in the RT install,
everything is happy.

Thanks in advance.


[rt-users] Apache/Cookie.pm - Can't locate
Vivek Khera khera at kcilink.com
Fri, 13 Jul 2001 10:55:41 -0400
Previous message: [rt-users] Apache/Cookie.pm - Can't locate
Next message: [rt-users] Today's hack
Messages sorted by: [ date ] [ thread ] [ subject ] [ author ]
>>>>> "RA" == Ralph Angenendt <ra at letras.de> writes:
RA> Hermann Wecke wrote:
>> Syntax error on line 1294 of /etc/httpd/conf/httpd.conf:
>> Can't locate object method "uid" via package "Apache::Server" at
>> /opt/rt2/bin/webmux.pl line 101.
>> <<

More information about the rt-users mailing list