[rt-users] trouble installing RT2 (continued)

Will Williams will at willardjwilliams.com
Thu Jan 16 01:41:18 EST 2003

I am almost there.  I copied the patch to rt2 directory. and ran the 
commands below as you indicated.  I get the error

"Hmm... I can't seem to find a patch in there anywhere"

I then tried renaming the patch "patch-* as suggested in the FreeBSD 
Porter's Handbook...still no dice. Then created a separate directory 
containing nothing but the various named versions of the patch; this didn't 
work either.  Am I forgetting something?



At 04:15 PM 1/15/03 +1000, Phil Homewood wrote:
>W. J. Williams wrote:
> > Thanks for the info from Vince and Phil, how do I apply this patch?  I
> > tried copying to rt2 directory and then running it with sh...sure I am
> > doing something wrong as it did not work.  You're really helping a newbie
> > out here.
>cd /usr/ports/www/rt2
>patch < /path/to/rt2-port-patch
>make install
>Phil Homewood, Systems Janitor, www.SnapGear.com
>pdh at snapgear.com Ph: +61 7 3435 2810 Fx: +61 7 3891 3630
>SnapGear - Custom Embedded Solutions and Security Appliances
>rt-users mailing list
>rt-users at lists.fsck.com
>Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

More information about the rt-users mailing list