[rt-users] Upgraded 3.2.1 to 3.4.4, now no ticket text

Vance Vagell vance.vagell at audiumcorp.com
Thu Oct 6 13:18:38 EDT 2005

Hi all,

I have a clone of a production 3.2.1 RT installation on my local
machine, full DB and all.  I upgraded it to 3.4.4 (latest version),
following the instructions in the README file, including the database
updates.  The new version works relatively well (after I moved the local
directory to local.old, since some of the old modifications break
things), but the text of tickets do not show up now.

For example, if you click on a ticket to bring it up, you do see the
history of events for the ticket (i.e. emails that went out, CCs being
added, etc.), but you do not see the actual ticket text.  I also tried
creating a new ticket, and the same problem occurs.  I gave it some junk
text, such as "asdkjaskdja", and when I view this ticket, there is no
text listed.  Additionally, I tried giving my user account every
permission possible, and I still cannot see the body of the tickets.

Any ideas?


More information about the rt-users mailing list