[rt-users] Gentoo Install - No rc file

Ritchie, Josiah S. jritchie at bible.edu
Fri Oct 28 14:27:21 EDT 2005

Been there and in fact that's how I knew to expect the file to exist.

I checked a second time and gathered something, but it seems wrong. I
gather that it simply starts mason_handler.fcgi (I'm using FastCGI) with
a few options. When I run it by hand, even with 'su rt -c' + the options
it simply quits. Looking at my apache error log, when I've tried to view
the site, it reports that mason_handler.fcgi "has failed to remain
running" and a bit later "comm. With server mason_handler.fcgi aborted"
immediately followed by "incomplete headers (0 bytes) received from".
Does that indicate that it has started?


-----Original Message-----

Be sure to check out the RT Wiki at http://wiki.bestpractical.com

Ritchie, Josiah S. wrote:
> I installed RT on Gentoo. The /etc/init.d/rt file doesn't exist. If 
> that is all, no big deal. Can anyone tell me how to start up the 
> program without this file. I poked around a bit, but didn't come up 
> with much.

More information about the rt-users mailing list