[rt-users] Why does RT crash with RT::Attribute::Name?

Nathan, Ahalya Ahalya_Nathan at mudnebr.com
Tue Feb 14 11:34:09 EST 2006

The way I ran I tried installing SearchBuilder was :
cpan> install DBIx::SearchBuilder

That is when I go the error. Is there some other way how I should try
installing the SearchBuilder?

Ahalya Nathan
Senior Programmer / Analyst
Information Technology, Metropolitan Utilities District 
(402) 504-7180 phone
(402) 504-5180 fax

-----Original Message-----
From: Jesse Vincent [mailto:jesse at bestpractical.com] 
Sent: Tuesday, February 14, 2006 10:18 AM
To: Nathan, Ahalya
Cc: Jesse Vincent; rt-users at lists.bestpractical.com
Subject: Re: [rt-users] Why does RT crash with RT::Attribute::Name?

On Tue, Feb 14, 2006 at 09:04:29AM -0600, Nathan, Ahalya wrote:
> Jesse,
> When I tried installing the latest version of SearchBuilder from CPAN,
> it gave me this error. Any idea what I am doing wrong?
> Running make test

when you ran "perl Makefile.PL" did it warn you that you were missing
the 'Clone' module?


> PERL_DL_NONLAZY=1 /usr/local/bin/perl "-MExtUtils::Command::MM" "-e"
> "test_harness(0, 'inc', 'blib/lib', 'blib/arch')" t/00.load.t
> t/01basics.t t/01nocap_api.t t/01records.t t/01searches.t
> t/02records_object.t t/03rebless.t t/10schema.t t/11schema_records.t
> t/pod.t
> t/00.load.............
> #     Failed test (t/00.load.t at line 3)
> #     Tried to use 'DBIx::SearchBuilder'.
> #     Error:  Can't locate Clone.pm in @INC (@INC contains:

More information about the rt-users mailing list