[rt-users] RT 3.4.5 Setup Issue

Ray Walters Ray.Walters at kiffanalytical.com
Fri Feb 17 16:33:26 EST 2006

I had a similar problem install RT onto a Gentoo box where some of the
dependencies were emerged and others installed via CPAN.  I solved it by
finding the "missing" module and creating a symlink to it somewhere that
rt-test-dependencies could find it.


From: rt-users-bounces at lists.bestpractical.com
[mailto:rt-users-bounces at lists.bestpractical.com] On Behalf Of Dylan
Sent: Friday, February 17, 2006 1:26 PM
To: rt-users at lists.bestpractical.com
Subject: [rt-users] RT 3.4.5 Setup Issue

   Hey Everyone,
   I'm new to the list, so I apologize if this has already been covered.
I'm building out our new RT 3.4.5 box to replace our existing RT 3.0.x
box. I got past the installation dependencies, and got it installed on
the server, but when I try to run the following: 
 ./rt-test-dependencies --install --with-mysql --with-modperl2
I get the following output:

        rt group (apache)...found
        bin owner (root)...found
        libs owner (root)...found
        libs group (bin)...found
        web owner (apache)...found 
        web group (apache)...found
MASON dependencies:
CLI dependencies:
DEV dependencies:
MODPERL2 dependencies:
MYSQL dependencies:
MAILGATE dependencies:
CORE dependencies:
        Tree::Simple 1.04...MISSING
CPAN: Storable loaded ok
Going to read /root/.cpan/Metadata
  Database was generated on Thu, 16 Feb 2006 11:16:45 GMT
Tree::Simple is up to date.



I have Tree::Simple 1.16 installed on this server. 

To test if this was just a nuisance error related to the version, I
tried the rt-setup-database script, and it blew up at line 98. Has
anyone seen this before? Any help would be most appreciated.

Thanks in advance!



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20060217/8c0c71e2/attachment.htm>

More information about the rt-users mailing list