[rt-users] Rtx-Shredder directory requirements

John BORIS jboris at adphila.org
Mon Apr 9 10:36:00 EDT 2007

I just installed RTx-Shredder-0.06 from the source. There weren't any
errors during the install. I then logged into Rt and went to
Configuration->Tools->Shredder and I got this error:

RTx-Shredder extension needs directory to write dumps there. Please,
check that you have /opt/rt3/var/data/RTx-Shredder and it's writable for
your web server. 

So I looked and I had to create the directory 
and then

I went back into that link and I still get the same error. Just to make
sure I chmod 777 on that directory to see if I had the user wrong and
still get the error.

Do I have stop and start my web server for this to take effect?

John J. Boris, Sr.
JEN-A-SyS Administrator
Archdiocese of Philadelphia
222 North 17th Street
Philadelphia, Pa. 19103

"Remember! That light at the end of the tunnel
Just might be the headlight of an oncoming train!"

More information about the rt-users mailing list