[rt-users] REST/1.0/NoAuth/mail-gateway, Could not load a valid user

Nadeem Shahbaz thrall.mail.list at gmail.com
Mon Apr 30 08:22:00 EDT 2007

On 4/26/07, Nadeem Shahbaz <thrall.mail.list at gmail.com> wrote:
> On 4/26/07, Fernando Fugita <fugita at usp.br> wrote:
> >
> > You followed this procedures, find in wiki?
> >
> > http://wiki.bestpractical.com/index.cgi?ItsFinallyInstalledNowWhat
> Actually I updated RT 3.4.5 to RT 3.6.3. In old RT, everyone didnt
> have right to create ticket and it was working fine. After updating,
> its broken. Also I tried to use rt command line tool to cover up our
> broken application integrated with RT to create ticket. But when I
> invoke a command like
> ./rt create -t ticket set subject='test'
> it is asking for a password. I tried with giving root password but it
> is giving error
> rt: Server error: Found (302). But at old RT, 3.4.5, same command is
> working fine with no problem.

I really need the solution of this problem. I really appreciate any
help in this regard


More information about the rt-users mailing list