[rt-users] Problem with Data::ICal (RT 3.8.1)

jeff at bofus.org jeff at bofus.org
Sun Dec 7 00:48:21 EST 2008

I am trying to install RT 3.8.1 in a new directory (I have 3.6.6 
installed already)

I am running into trouble with Data::ICal.  It is already installed, 
however, make testdeps does not find it properly.

I run make testdeps

So I run make fixdeps, but it states that it is already up to date:
    Install module Data::ICal
CPAN: File::HomeDir loaded ok (v0.69)
CPAN: Storable loaded ok (v2.18)
Going to read /root/.cpan/Metadata
  Database was generated on Sat, 29 Nov 2008 20:28:11 GMT
Data::ICal is up to date (0.13).

So I then run "make install", and again it says it is missing:
ICAL missing dependencies:
make: *** [testdeps] Error 1

I am running:
CentOS release 4.5
perl  v5.8.5
RT 3.8.1

any help would be greatly appreciated!


-Jeff Humes

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20081206/eef578e6/attachment.htm>

More information about the rt-users mailing list