[rt-users] Installation of 3.8.1 fixdeps

Michael James MJames at stonebridgebank.com
Wed Dec 10 17:35:36 EST 2008

Hi, I am installing RT 3.8.1 on a fresh build of SLES10 SP2. I ran into an issue with MAILGATE dependencies when I ran 'make fixdeps'

HTML::Tree was MISSING and wouldn't install (bad make test), so I ended up forcing the HTML::Tree installation to get it finished. I searched the archives but didn't see this problem discussed, so I thought I'd mention it in case anyone else was seeing the same problem.

(PETEK/HTML-Tree-3.23.tar.gz was the module trying to install)

Just do this:

rt-host:~/rt-3.8.1 # cpan -MCPAN -e shell
cpan> force install HTML::Tree

The information in this message may be proprietary and/or confidential, and protected from disclosure. If the reader of this message is not the intended recipient, or an employee or agent responsible for delivering this message to the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this communication in error, please notify Stonebridge Bank immediately by replying to this message and deleting it from your computer.

More information about the rt-users mailing list