[rt-users] rt-mailgate HTTPS

Roy Sowa Roy.Sowa at rcmp-grc.gc.ca
Sun Jan 20 12:26:21 EST 2008

more info...
 I saw this on the list ...
same  scenario ... I am moving to new hardware/versions and trying to do SSL   
so I tried this as well... my error:   Connecting to http://xxxxxxxxx/REST/1.0/NoAuth/mail-gateway at /opt/rt3/bin/rt-mailgate line 102, <> line 1.

-----------------------------------------------------------------------------------------------------------from the list below ( not me)
 tried to move our RT installation to a new server (New: Debian Etch. Old: Debian Sarge). Copied the DB content and RT_SiteConfig. 
Everything looks fine, but the mailgate does not work. When testing rt-mailgate manually I get the error: 

cat mail | /usr/local/rt3/bin/rt-mailgate --debug --queue RT_Test --action correspond --url https://rt.ponton.local/ 
Connecting to https://rt.ponton.local//REST/1.0/NoAuth/mail-gateway at /usr/local/rt3/bin/rt-mailgate line 100, <> line 1. 
Segmentation fault 

The file mail contains: 
From: foo[at]bar.com 
To: rt[at]ponton 
Subject: Test 


More information about the rt-users mailing list