[rt-users] Install RT 1.0.7

Markus Hummel markus.hummel at pyramid.de
Wed Apr 1 10:37:23 EDT 2009


I have a small problem and hope you can help me.
I try to install RT 1.0.7 on a current distribution - I know, crazy
request ;)
After upgrade the hardware and software, I try to keep an untouched
installation of RT parallel to a new one.

So my simple request: Just install a fresh installation of RT 1.0.7 on
Ubuntu or Debian or something else.
I tried a lot on Ubuntu 8.10, but nothing worked. All the time I failed
at the Msql-Mysql-module. I don't know a lot about Perl and Perl
modules. But I belief, with Debian package "libdbd-mysql-perl" I get
everything that's necessary. So every try to install the module manually
doesn't works (I think, because it's already installed - but I'm not
If I try to open RT in the browser, I get error 500 and can find "Can't
locate Mysql.pm in @INC" in the Apache logs. As I read in the FAQ, the
module probably wasn't compiled correctly.

Unfortunately, I run slowly out of ideas. What else could I try? As
said: Simply to install 1.0.7 on a naked system would already suffice
completely. Unfortunately, this does not even work yet, however.

Many thanks for every idea :)

Best regards,
Markus Hummel

More information about the rt-users mailing list