[rt-users] 3.8.3: Page not found

Victor Gehring vgehring at lanusa.com
Fri Jul 17 12:03:53 EDT 2009

The below also appears in the RT Wiki 3.8.3 release announcement comments area . . .

I have just done a fresh install of 3.8.3 on SLES10SP2/MySQL 5.0.26/Apache2. I keep getting "The page you requested could not be found" when creating or replying to a ticket. The workaround is to remove the extra "/rt" that is inserted into the browser's address line and then things work fine. I have also tried fiddling with the SiteConfig.pm to affect the pathing, but no go. The doc I have shows two statements, "Set($WebURL = ..." and Set($WebImagesURL = ..." that Apache does not like, so I have to comment them out to start the webserver. I get the same result w/both IE7 and Firefox 3.0.11.

Any ides?


Victor Gehring, CNE, CCDA, ITIL
Sr. Systems Engineer
PC Network, Inc.
100 S. Broad St. Suite 1205
Philadelphia, PA 19110
267-236-0015 x312
cell: 609-703-9799

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20090717/485c1883/attachment.htm>

More information about the rt-users mailing list