[rt-users] Comment/reply not being recorded

Kevin Falcone falcone at bestpractical.com
Thu Dec 9 08:58:02 EST 2010


On Wed, Dec 08, 2010 at 04:20:01PM -0500, Darin Perusich wrote:
> Hello All,
> 
> I'm seeing some strange behavior with one of the my tickets in RT. When
> I add a comment or reply the message doesn't show up in the history yet
> email is sent out. The last message in the history is an error, see
> below, but nothing shows up after it. It doesn't matter if I
> comment/reply w/ my user account of the root account. Fortunately I'm
> just starting to use the system but I'm concerned this isn't the only
> ticket like this. Anything new doesn't appear to be having this problem.

If you search the list archives, you'll find recommendations for
either downgrading or upgrading your FCGI module due to some
overzealous utf8 handling

-kevin

> Any thoughts?
> 
> RT 3.8.8
> 
> Mon Dec 06 15:32:24 2010 Darin Perusich - Status changed from 'new' to
> 'open'
> Wide character in FCGI::Stream::PRINT at
> /usr/lib/perl5/vendor_perl/5.12.1/HTML/Mason/CGIHandler.pm line 105.
> 
> Thanks!
> --
> Darin Perusich
> Email: Darin.Perusich at ctg.com
> Office: 716-888-3690
> Cell: 716-807-4589
> 
> 
> The information transmitted is intended only for the person or entity to which
> it is addressed and may contain confidential and/or privileged material. Any
> review, retransmission, dissemination or other use of, or taking of any action
> in reliance upon, this information by persons or entities other than the
> intended recipient is prohibited. If you are not the intended recipient of this 
> message, please contact the sender and delete this material from this computer.
> 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 195 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20101209/5cfb0852/attachment.pgp>


More information about the rt-users mailing list