[rt-users] RT4 - mod_perl problem with apache2

Carlos Ramos carragom at gmail.com
Tue Nov 1 19:02:06 EDT 2011

On Tue, Nov 1, 2011 at 12:46 PM, Alex Vandiver <alexmv at bestpractical.com> wrote:
> On Tue, 2011-11-01 at 09:32 -0600, Carlos Ramos wrote:
>> > As a side note, I do have a working RT4 installation in debian
>> > squeeze, but this was installed some time ago and it was the rt-4.0.0
>> > tarball and I guess some of the CPAN modules are older too.
>> Just here to confirm that this only happens with the latest version,
>> 4.0.2. However 4.0.0 and 4.0.1 work without a problem. So I'm sticking
>> with those until this is fixed. I tried the three versions in the same
>> server and the problem is only visible with 4.0.2.
> We've suggested "SetHandler modperl" rather than "SetHandler
> perl-script" (as you're using) since 4.0.1.  Does changing that resolve
> the issue?
>  - Alex

Hi, while further testing, looks like 4.0.1 does show the same
behavior. So 4.0.0 is the only RT4 that does not do this. Also tried
with "SetHandler modperl" but no luck. Is there any other information
or test that would help solve this issue?.
Thanks a lot in advance for the great software.

Carlos Ramos

More information about the rt-users mailing list