[rt-users] Result: could not change owner - RT 3.8.13

Eduardo sathler90 at gmail.com
Thu Jul 19 10:49:01 EDT 2012

Hello Folks,

One ticket in particular we can not change the owner ...  it is
"nobody in particular"

The ticket is in a queue and it was created inside this same queue.

It is strange that in the logs I saw this at the time the ticket was created:

[Thu Jul 19 00:40:35 2012] [info]: Ticket 22749 created in queue '' by
carl (/usr/local/lib/perl5/site_perl/5.12.4/RT/Ticket_Overlay.pm:671)

Note that the queue in the entry above is empty ... even tough it was
created inside a queue ...

I know that because of the history in the ticket that shows all the
changes, and when I moved to another queue to try change it there it
did show that was in the original queue (and also because it is the
procedure of the operators)

I just tried to change the owner as Admin and also tried to change the
queue but both attempts did not help in changing the owner.

Any ideias ?


More information about the rt-users mailing list