[rt-users] Redirection to unexisting page after login with ExternalAuth plugin

Kevin Falcone falcone at bestpractical.com
Thu Nov 29 11:54:29 EST 2012

On Thu, Nov 29, 2012 at 05:31:33PM +0100, Lukáš Loskot wrote:
> It started happending after updating to last RT version 4.0.7. 
> I have found that others solved this with updating the ExternalAuth plugin.
> (http://www.mail-archive.com/rt-users@lists.bestpractical.com/msg39368.html)
> I tried it also and cpan installed the last version and restarted the
> webserver, but it didnt helped.
> I have also tried to delete the files located
> /usr/local/share/request-tracker4/plugins/RT-Authen-ExternalAuth and CPAN
> install the plugin again, but with no luck.
> Now im using RT 4.0.7 and ExternalAuth 0.12.

Clear your mason cache (I'm not sure where it lives on your system, on
a standard install it would be /opt/rt4/var/mason_data/obj/*) and
restart apache again with RT-Authen-ExternalAuth 0.12 installed.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 235 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20121129/126d09bf/attachment.sig>

More information about the rt-users mailing list