[rt-users] Problems upgrading from 3.9.3

saxmad g.mason at fairfx.com
Tue Apr 23 08:52:09 EDT 2013

Thanks for the quick response.

I tried what you suggested, but got the following error in psql :-

postgres=# drop index groupmembers1;
ERROR:  index "groupmembers1" does not exist

All I can see in the database that relates to this name is as follows :-

public | groupmembers                 | table        | rtuser=arwdDxt/rtuser
public | groupmembers_id_seq      | sequence | rtuser=rwU/rtuser       |

As far as I can ascertain, there were no manual changes to the database that
would have meant the creation of an extra index such as this.

Am I doing something wrong ?  I thought I typed the command you suggested
correctly - I tried several times to confirm this.

View this message in context: http://requesttracker.8502.n7.nabble.com/Problems-upgrading-from-3-9-3-tp53543p53579.html
Sent from the Request Tracker - User mailing list archive at Nabble.com.

More information about the rt-users mailing list