[rt-users] Regarding Apache server failure

bharath reddy vangoor.bharath at gmail.com
Thu Oct 8 11:48:54 EDT 2015


Matt,

I don't think it is a problem with RAM or any hardware, because when I
revert my changes in RT_SiteConfig.pm (with out LDAPAuthentication) apache
starts with out any error.

Thanks,
Bharath.

On Thu, Oct 8, 2015 at 10:54 AM, Matt Zagrabelny <mzagrabe at d.umn.edu> wrote:

> On Thu, Oct 8, 2015 at 9:21 AM, bharath reddy <vangoor.bharath at gmail.com>
> wrote:
> > Hi Matt,
> >
> > Thanks for replying back, here are the details :
> >
> > Distro :
> > root at devrt:~# cat /etc/os-release
> > NAME="Ubuntu"
> > VERSION="12.04.3 LTS, Precise Pangolin"
> > ID=ubuntu
> > ID_LIKE=debian
> > PRETTY_NAME="Ubuntu precise (12.04.3 LTS)"
> > VERSION_ID="12.04"
> >
> > cd /var/log
> > ls -lrt (I'm showing only latest)
> > -rw-r----- 1 syslog    adm      124 Oct  8 09:58 kern.log
> > -rw-r----- 1 root      adm      529 Oct  8 09:58 apport.log
> > -rw-r----- 1 syslog    adm     3086 Oct  8 10:00 syslog
> > -rw-r----- 1 syslog    adm   113879 Oct  8 10:00 auth.log
> >
> > root at devrt:/var/log# cat kern.log
> > Oct  8 09:58:10 devrt kernel: [3001033.121438] /usr/sbin/apach[5529]:
> > segfault at b54d9f80 ip b54d9f80 sp bfc702dc error 14
> >
> > root at devrt:/var/log# cat apport.log
> > ERROR: apport (pid 5532) Thu Oct  8 09:58:11 2015: called for pid 5529,
> > signal 11
> > ERROR: apport (pid 5532) Thu Oct  8 09:58:11 2015: executable:
> > /usr/lib/apache2/mpm-prefork/apache2 (command line "/usr/sbin/apache2 -k
> > start")
> > ERROR: apport (pid 5532) Thu Oct  8 09:58:11 2015: is_closing_session():
> no
> > DBUS_SESSION_BUS_ADDRESS in environment
> > ERROR: apport (pid 5532) Thu Oct  8 09:58:11 2015: apport: report
> > /var/crash/_usr_lib_apache2_mpm-prefork_apache2.0.crash already exists
> and
> > unseen, doing nothing to avoid disk usage DoS
> >
> > root at devrt:/var/log# cat syslog
> > Oct  8 09:58:10 devrt kernel: [3001033.121438] /usr/sbin/apach[5529]:
> > segfault at b54d9f80 ip b54d9f80 sp bfc702dc error 14
> > Oct  8 10:00:01 devrt CRON[5582]: (smmsp) CMD (test -x
> /etc/init.d/sendmail
> > && /usr/share/sendmail/sendmail cron-msp)
>
> Apache is segfaulting. Perhaps you have some bad RAM or other hardware
> issues.
>
> You could try to set up another system with the same configs as this one.
>
> > cd /var/log/apache2
> > ls -lrt
> >
> > last updated file under this directory is on oct 6th
> > rw-r--r-- 1 root root      0 Oct  6 15:33 error.log
> >
> > Is there any way I can enable more debug messages through apache ?
>
> Not sure. Try google. :)
>
> -m
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20151008/67695245/attachment.html>


More information about the rt-users mailing list