[rt-users] supplying database credentials to rt-fulltext-indexer

Alex Hall ahall at autodist.com
Fri Dec 9 16:33:14 EST 2016


I still don't have this working, so any input would be great. I just wanted
to add that, since my last email on the topic, I've tried putting an rtrc
file in /root, since I'm running this as root for the moment. It didn't
help. I've also looked through the actual file, trying to find where it
gets its credentials from, but all I saw was some kind of database handler
function which I'll have to try to track down. I'm really hoping someone
knows an easier way. After all, I can't be the first to use my own database
name, username, and password who needs this tool to run.

On Thu, Dec 8, 2016 at 10:38 AM, Alex Hall <ahall at autodist.com> wrote:

> Hi all,
> I completely forgot to set up rt-fulltext-indexer as a cron job after
> initially enabling FTS. When I run it now, it complains that the database
> credentials are wrong, and yes, they definitely are. How do I give it the
> right ones? I hoped it would pick them up from rtrc, which I made for
> rt-email-dashboards, but it doesn't seem to be doing so. I know I've done
> this once before, I just don't remember (and can't find) how I did it.
> Thanks.
>
> --
> Alex Hall
> Automatic Distributors, IT department
> ahall at autodist.com
>



-- 
Alex Hall
Automatic Distributors, IT department
ahall at autodist.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20161209/e743bfdd/attachment.html>


More information about the rt-users mailing list