[rt-users] constantly seeing error after RT::Extension::Announce

Alex Hall ahall at autodist.com
Mon Dec 19 13:07:12 EST 2016


I'm almost positive I ran that, and the page says I could end up with data
duplication if I run it again. Is there a query I could run in the database
to check, so I can know for sure? Thanks.

On Fri, Dec 16, 2016 at 8:53 PM, Todd Wade <waveright at gmail.com> wrote:

> On 12/16/16 3:57 PM, Alex Hall wrote:
>
>> Ever since I installed the RT::Extension::Announce plugin, I've seen an
>> error repeated over and over in the log (hundreds of times). It's always
>> the same:
>>
>> couldn't load custom field by 'announcement groups' identifier
>>
>
> Hi Alex,
>
> This sounds like you missed the 'make initdb' step that creates the custom
> field:
>
> https://metacpan.org/pod/RT::Extension::Announce#INSTALLATION
>
> https://st.aticpan.org/source/BPS/RT-Extension-Announce-1.01
> /etc/initialdata
>
> Regards,
>
>
>


-- 
Alex Hall
Automatic Distributors, IT department
ahall at autodist.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20161219/4b8398c5/attachment.html>


More information about the rt-users mailing list