[rt-users] which Perl version should one use with RT 4.4 on CentOS 6

Boris Epstein borepstein at gmail.com
Tue Mar 15 06:06:03 EDT 2016


Hi Peter,

Thanks, I saw that.

I was wondering what the benefits and general experience was of those who
used later versions of Perl 5 or Perl 6 vs 5.10.1. Just trying to see if it
was a worthwhile exercize trying to upgrade - which on Centos did not seem
to be trivial.

Cheers,

Boris.


On Tue, Mar 15, 2016 at 4:27 AM, Peter Viskup <skupko.sk at gmail.com> wrote:

> Hello Boris,
> from readme [1] on github it is obvious the RT needs Perl as of
> version 5.10.1 and above. Readme file from 4.4 version has the same
> list of requirements.
> Some RT modules may have their own dependencies. You need to check them.
>
> [1] https://github.com/bestpractical/rt
>
> --
> Peter Viskup
>
>
> On Mon, Mar 14, 2016 at 4:33 PM, Boris Epstein <borepstein at gmail.com>
> wrote:
> > Hello all,
> >
> > I am about to upgrade my RT 4.2 to v4.4 on a CentOS 6 machine. It appears
> > that Perl 5.1 is barely adequate. What is the recommended version of Perl
> > for this setup?
> >
> > Thanks.
> >
> > Cheers,
> >
> > Boris.
> >
> > ---------
> > RT 4.4 and RTIR Training Sessions https://bestpractical.com/training
> > * Washington DC - May 23 & 24, 2016
> >
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20160315/2c63ab5b/attachment.html>


More information about the rt-users mailing list