[rt-users] Display custom fields in a ticket

Jeffrey Pilant jeffrey.pilant at bayer.com
Wed Mar 30 10:24:45 EDT 2016


Joop wrote:
> Anything that isn't in RT_SiteConfig.pm has a default that should give
> you a working RT.
> You didn't change anything in RT_Config.pm?
>
> I'm at the end of my wits. Can't think of anything that would cause this
> without having access to the systems.

RT_Config.pm is untouched.  While it suggests a value for CustomFieldGrouping in the comments, it does not actually set it.

As you saw, this is a strait up upgrade of a working system.  I only customized it enough to add in the ID and web info.  It does work, just not with custom fields.

/jeff



________________________________________________________________________
The information contained in this e-mail is for the exclusive use of the 
intended recipient(s) and may be confidential, proprietary, and/or 
legally privileged.  Inadvertent disclosure of this message does not 
constitute a waiver of any privilege.  If you receive this message in 
error, please do not directly or indirectly use, print, copy, forward,
or disclose any part of this message.  Please also delete this e-mail 
and all copies and notify the sender.  Thank you. 

For alternate languages please go to http://bayerdisclaimer.bayerweb.com
________________________________________________________________________
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20160330/77e9eda7/attachment.html>


More information about the rt-users mailing list