[rt-users] Comment notification e-mails dropping characters

Kevin Falcone falcone at bestpractical.com
Tue Jul 2 16:22:29 EDT 2013


On Tue, Jul 02, 2013 at 05:37:44PM +0100, Samuel Jones wrote:
> 
> 
>    We've noticed a problem on our helpdesk recently, where e-mailed notifications of new comments
>    are loosing letters in their subject lines!

As an Admin - go check your Admin Comment Template
Tools -> Configuration -> Global -> Templates

Show us the contents.

You should also check for queue level templates.  I expect a mis-edit
or a mis-upgrade of some kind.

-kevin

> 
>    Some examples are:
> 
> 
> 
>    [Comment] Missig Ev Rpr
> 
>    should be: [Comment] Missing Event Report
> 
> 
> 
>    [Comment] Vhicl Rd ha ar du PMI
> 
>    should be: [Comment] Vehicles Rented that are due PMI
> 
> 
> 
>    but, the outgoing e-mail event item from within the ticket shows the subject line as OK
> 
> 
> 
>    Subject: [CVS Helpdesk #745] [Comment] Vehicles Rented that are due PMI
> 
>  From: "James Green via RT" <>
> 
>  Reply-To:
> 
>  In-Reply-To: <515023E4.5090406 at uk-cvs.com>
> 
>  References: <RT-Ticket-745 at CVS> <515023E4.5090406@#######>
> 
>  Message-ID: <rt-4.0.4-2196-1364365439-755.745-8-0 at CVS>
> 
>  Precedence: bulk
> 
>  X-RT-Loop-Prevention: CVS Helpdesk
> 
>  RT-Ticket: CVS Helpdesk #745
> 
>  Managed-by: RT 4.0.4 (http://www.bestpractical.com/rt/)
> 
>  We're currently running RT 4.0.12. I can't work out why this would be happening at all :-( Please can someone help me out?
> 
>  Thanks in advance,
> 
>  Samuel (OrangutanClyde)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 235 bytes
Desc: not available
URL: <http://lists.bestpractical.com/pipermail/rt-users/attachments/20130702/0d0d3288/attachment.pgp>


More information about the rt-users mailing list