[rt-devel] Trouble sending mail with 2.1.56?

John Green j.green at ukerna.ac.uk
Wed Jan 8 08:20:21 EST 2003

Is anyone else having problems sending mail with the newer RT 
development releases.  I have probably overlooked something obvious, but 
all my attempts so far have ended in dismal failure! :(  (its claims to 
have sent it, but nothing appears).

Tried rt-2.1.56 and most recent tar ball from aegis (my next step is to 
try some earlier ones).  Tried sendmail and sendmailpipe.  Can send mail 
normally from the commandline. Can receive mail.  Using postfix. Tried 
perl 5.8.0 and 5.6.1.  Tried all sorts of versions of perl libararies.

Nothing noticeable in the logs.  Also make test fails with
> ok 40 - Requiring 'Links_Overlay.pm'
> Can't locate HTML/Mason/Container.pm in @INC (@INC contains: /opt/rt3/lib lib /usr/lib/perl5/5.6.1/i686-linux /usr/lib/perl5/5.6.1 /usr/lib/perl5/site_perl/5.6.1/i686-linux /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.6.1/i686-linux /usr/lib/perl5/vendor_perl/5.6.1 /usr/lib/perl5/vendor_perl .) at MasonCGIHandler.pm line 35.

Probably unrelated, but fyi


More information about the Rt-devel mailing list