[rt-devel] rt 2 to rt3 conversion error

Daniel Foster daniel at 34SP.com
Fri Jan 23 11:08:03 EST 2004

I posted the same error this morning.  You just need to add a
use RT::Scrip;
line to dumpfile-to-rt-3.0.  Or so I'm told :-)

Jonathan Fine wrote:

> Hi, I'm trying to convert an rt2 db to rt3.  When I ran the 
> dumpfile-to-rt-3.0 script, it gave me the following error:
> [Thu Jan 22 20:02:15 2004] [crit]: Can't locate object method "new" via 
> package "RT::Scrip" (perhaps you forgot to load "RT::Scrip"?) at 
> ./dumpfile-to-rt-3.0 line 388.
>  (/usr/local/rt/lib/RT.pm:254)
> Any ideas on what caused this?  I pointed it to the correct libraries 
> for RT.  The above error occured after it seemed to import Users then 
> started to import Groups....then quit with that error.  If you need any 
> more info, let me know.
> thanks,
> Jonathan Fine
> _______________________________________________
> rt-devel mailing list
> rt-devel at lists.bestpractical.com
> http://lists.bestpractical.com/mailman/listinfo/rt-devel

Daniel Foster
Technical Director

More information about the Rt-devel mailing list