[rt-users] Can't locate config.pm revisited

dwork at oip.net dwork at oip.net
Sun Jun 24 03:36:56 EDT 2001

Sorry to bug you about a problem that's not specifically rt's fault, but after 
installing an email alias "rt" in /etc/mail/aliases per instructions in the rt 
README, when I send email to the rt email alias I get this error: 

Can't locate /usr/local/rt/etc/config.pm in @INC (@INC contains:
/usr/libdata/perl5/5.00503/i386-bsdos /usr/libdata/perl5/5.00503
/usr/libdata/perl5/site_perl/i386-bsdos /usr/libdata/perl5/site_perl
/usr/libdata/perl5/site_perl/i386-bsdos/include /usr/local/rt/lib) at
/usr/local/rt/bin/rtmux.pl line 20. 554 5.3.0 "|/usr/local/rt/bin/rt-mailgate 
correspond"... unknown mailer error 13

I got the same error (can't locate  ...) from the admin-webrt.cgi until I 
changed ownership to nobody.nogroup, then the web interface worked fine.

This may be incorrect anyway, but can you tell me what the permissions 
or ownership need to be so sendmail can find config.pm *and* the web 
interface will still work?
David Work                           (541) 942-7088
Oregon Internet Properties,LLC   fax (541) 942-1892
PO Box 188, Cottage Grove OR 97424       
Lane and Douglas County Real Estate : http://www.oip.net

More information about the rt-users mailing list