[rt-users] 1.3.64 & postgres & scrips

Jesse jesse at fsck.com
Thu Mar 29 18:01:02 EST 2001

Are you doing this as you or as root?
The fact that it's returning success and still not working concerns me
and I'll try to have a look at it tonight.


On Thu, Mar 29, 2001 at 04:18:15PM -0500, Chay Wesley wrote:
> Hello rt-users,
>   I've installed rt, and everything seems to be working fine (create
>   tickets, see them, etc) except that when I use the WebUI (the only
>   way I've tried) to create scrips for a queue, they don't seem to get
>   stored in the DB.
>   If I create a scrip, results show that the scrip was added to the
>   queue, but the scrips web-page doesn't display the newly created
>   scrip (or any others for that matter.)  Also, using psql on rt2, and
>   doing a Select * on scrips; returns 0 records. (Select * from users,
>   templates, etc. does return records)
>   I've poked around in the log files (rt.log's, perl-access_log,
>   perl_error_log, messages, syslog), and I can't find any indications
>   of errors.
>   Are there some other logs that I can enable/view to catch the
>   problem, or is this a know issue, or perhaps I'm just too new at RT
>   to understand how scrips are supposed to work.
>   Thanks for any help...
> -- 
> Best regards,
>  Chay Wesley                         mailto:chay at ci.danville.ky.us
>  MIS Director
>  City of Danville, Kentucky
> _______________________________________________
> rt-users mailing list
> rt-users at lists.fsck.com
> http://lists.fsck.com/mailman/listinfo/rt-users

jesse reed vincent -- root at eruditorum.org -- jesse at fsck.com 
70EBAC90: 2A07 FC22 7DB4 42C1 9D71 0108 41A3 3FB3 70EB AC90

Any e-mail sent to the SLA will immediately become the intellectual property
of the SLA and the author of said message will enter into a period of
indentured servitude which will last for a period of time no less than seven

More information about the rt-users mailing list