[rt-users] No recipients found

Seth seth at ttsg.com
Fri Feb 1 17:01:36 EST 2002


 I have 2.0.11 up and running fine except for one last issue. 

 I have tried to set up a an autoresponder for the requestor when they open a ticket via email. The ticket is opened fine however no email is sent out. The following error is in the logs..

RT::Transaction=HASH(0x87c89d4): Prepared NotifyRequestor
RT::Action::Notify=HASH(0x886189c): No recipients found. Not sending.
RT::Transaction=HASH(0x87c89d4): Committed NotifyRequestor

When I view the ticket via WebRT I can see the ticket and the Requestor. I have tried opening the group permissions to see if this was it. Even with every group with everything on I get this message. 

I do get an email when a ticket is updated ..however the REquestors field in that is as follows..

   Queue: Support
     Subject: (No subject given)
       Owner: seth
  Requestors: ARRAY(0x8e8100c)    
      Status: new

any suggestions?



seth at ttsg.com

More information about the rt-users mailing list