[rt-users] RH 7 RT 2 make fixdeps problems

Shannon Pedersen spedersen at cspeed.com
Tue Feb 26 15:29:00 EST 2002

This may or may not help, but when I installed RT on a RH 7.1 system
there was a major problem with the RH perl version (5.6.0) and the
version that CPAN tried to install (5.6.1).  (I belatedly discovered
that you could halt the 5.6.1 installation.)

Anyway, when I ran testdeps, it wasn't finding the Apache modules that
you noted below, either.  I ended up having to install these modules by
hand using the direct perl path command to 5.6.0, (rather than just
"perl filename") and it then properly installed those modules, testdeps
was happy, and then the RT install went fine.

Shannon Pedersen 

-----Original Message-----
From: Randy Millis (Lists Acct.) [mailto:rmillisl at enel.ucalgary.ca]
Sent: Tuesday, February 26, 2002 11:13 AM
To: rt-users at lists.fsck.com
Subject: [rt-users] RH 7 RT 2 make fixdeps problems

I'm trying to set up a Linux test machine with rt 2.0.11 and am getting
the following messages / errors as I try to install the perl modules.
Any help is appreciated:

make testdeps | grep not
Checking for Apache::Cookie....Apache::Cookie not installed.
Checking for Apache::Session 1.53 ....Apache::Session 1.53  not
Checking for DBD::mysql 2.0416 ....DBD::mysql 2.0416  not installed.

More information about the rt-users mailing list