[rt-users] POP3 mailgate on Win32.

Paula McGraw pmcgraw at aamc.org
Fri Apr 9 02:27:21 EDT 2004

Comments on win32 3.0.9 with fetchmail - might help other novice
installers out there

Have a fully functional WIN2K server install of 3.0.9, as noted earlier
using fetchmail, it's working great.  Decided to install for production
use on a dual CPU - 2GB RAM box - big SCSI drives dedicated to this
role.  Installed WIN2K - SP4 - current patches - ran WIN32 3.0.9
installer plus fetchmail.  Fetchmail failed with error "MDA returned
nonzero status 127 not flushed".

Explored many, many avenues trying to identify differences between two
installations.  No matter what I tried, where I looked, same error
message.  Finally light bulb went on - dev/functional box had cygwin
installed before Autrijus Tang gifted us with fetchmail installer. 
Uninstalled all RT components (\ourinternet\...) , installed
www.cygwin.com , re-installed RT 3.0.9, ran fetchmail installer,
edited config, changed ownership and was rewarded with pop mail

Tomorrow I'll try to figure out why but tonight I am simply happy to
celebrate success.  

More information about the rt-users mailing list