[rt-users] Missing links after upgrade from rt 3.0.9 to 3.2.1

Danie Marais danie.marais at attix5.com
Tue Aug 31 10:12:00 EDT 2004


I installed 3.2.1 on a test box and it worked 100%.  Then I upgraded from
3.0.9 to 3.2.1 on my production box by moving away /opt/rt3 completely and
doing a 'make upgrade' as per the readme.  When I restart apache RT comes
up, but the lists on home page and search pages contain no links to the

I then manually installed all the CPAN modules listed in 'make testdeps'.
And about 50% of them actually installed while the other half was OK.
However, even after the upgrade the result was still the same.

I deleted mason_data dir in /opt/rt3/var as suggested somewhere but that
caused apache not to start.

I also imported an old version of the production database to the test box,
but that worked 100%.  I will try it with the existing database after
downloading it overnight.

For now I have reverted back to 3.0.9.  Any suggestions?
I use


More information about the rt-users mailing list