[rt-users] Problem with new install of RT 3.4.4

Bill Sandiford bill at telnetcommunications.com
Sat Oct 8 16:56:45 EDT 2005

Hello All:

I'm having a problem with a new install of RT.  I've searched through google 
and the list archive and found other people that have had similar problems, 
but was unable to put my hand on a solution.

Basically, everything went fine, install of everything was good, there were 
some dependencies that were missing but i fixed that with the make testdeps, 
make fixdeps procedure.

I added the relevant info to the bottom of my httpd.conf file as per the 
ManualInstallation guide, restarted apache, and when I browse to the page I 
get a 500 Internal server error.

When I look at apache's error_log I get:

[Sat Oct  8 16:28:12 2005] [error] Can't locate object method "connect" via 
package "DBI" at 
/usr/local/lib/perl5/site_perl/5.8.7/DBIx/SearchBuilder/Handle.pm line 

I have verified that DBI is installed, (make testdeps confirmed).  I tried 
removing and re-installing DBI with cpan but there was no change...I still 
get the same error.

Here are my versions.

RT 3.4.4
uname -a: Linux localhost 2.4.21-4.ELsmp #1 SMP Fri Oct 3 17:52:56 EDT 2003 
i686 i686 i386 GNU/Linux
mysql 4.1.14
Apache 1.3.33
mod_perl 1.29
perl v5.8.7

Any help would be appreciated !!!


More information about the rt-users mailing list