[rt-users] 'Organisation' stuck as 'example.com' in RT 3.4.5 on Gentoo

Matt Robinson matt.robinson at appliansys.com
Thu Feb 16 12:39:59 EST 2006


I'm in the middle of configuring an RT 3.4.5 system on Gentoo and 
everything is running beautifully except for one thing - the 
organisation string is stuck as "example.com". E.g. "RT for example.com" 
on the front screen.

This is my 2nd shot at setting up RT on this same box, the first time 
was RT 3.4.3 and the organisation string was fine but the general 
functioning of RT wasn't.

I followed the install HOWTO for Gentoo both times, except for the fact 
that the 3.4.5 install was an *upgrade* (using webapp-config) from the 
previous 3.4.3 system.

As recommended I copied RT_Config.pm to RT_SiteConfig.pm, made my 
changes to both $rtname and $Organization (plus a few other things, like 
timezone). The changes to RT_SiteConfig.pm were made immediately after 

Since having this trouble I've tried doing a full uninstall using 
webapp-config, dropping the database and recreating, then reinstalling 
via webapp-config. I also tried editing RT_Config.pm directly and it 
didn't help. In case it matters, this install is in a vhost environment 
and I'm running the FastCGI Apache2 config.

If anyone has any ideas of anything I can check I'd be most grateful. 
I've double checked everything I'm aware of and am still scratching my head.

Thanks in advance,



Matthew Robinson
Senior Technical Officer
ApplianSys Ltd
(d) +44 (0)2476 430 091
(m) +44 (0)7980 805 418
(e) matt.robinson at appliansys.com

More information about the rt-users mailing list