[rt-users] Testing 3.7.5

Mathew Snyder theillien at yahoo.com
Thu Apr 12 05:49:08 EDT 2007

I'm trying to get v3.7.5 installed as a tester in order to see all of it's
glorious wonders.  However, it appears to require Apache::Request which seems to
require mod_perl < 1.99.
mod_perl 1.x ( < 1.99) is required at Makefile.PL line 34.

Is this right?  Can I not use this with mod_perl 2.x?  Or even 1.99 for that
matter?  I'm testing the installation on RHEL 5.  So far I've got everything
installed except this module.  I manually installed XML::RSS v1.22 which
installed fine but still comes up as MISSING.

In the past, modules which have been manually installed but still show up as
MISSING don't break the system and the only thing that seems to not recognize it
as being installed is 'make testdeps'.  So XML::RSS isn't a concern right now.
However, if I can't even install Apache::Request due to dependency on an old
mod_perl how am I to get this to work?


More information about the rt-users mailing list